Apple требует обновления системы даже в устаревших iPhone и iPad

Руководство Apple письменно заявило о необходимости обновления операционной системы в устаревших моделях Phone и iPad. Сделать это нужно быстро, чтобы избежать сбоев.

Такие требования, вероятно, продиктованы возможностью системных сбоев с точки зрения определения по GPS — местоположения, времени и даты. Для этого пользователям iPhone 5 или iPad 4 нужно обновиться хотя бы до iOS 10.3.4. Еще более древние устройства необходимо обновить до iOS 9.3.6.

В случае невыполнения поставленных условий, устройство перестанет получать обновления программного обеспечения через Wi-Fi. Чтобы исправить эту уязвимость, гаджет необходимо подключить к ПК с установленной программой iTunes.

Источник: srnsk.ru
загрузка...

Коротко

Показать все новости